January 23, 2018, 07:49:55 AM

collapse

* 'Like' And 'Follow' Us!

* Sero 7 & 8 Market

Author Topic: Help my Sero 7 pro stopped working  (Read 16665 times)

Offline rshalev

  • Jr. Member
  • **
  • Posts: 77
  • Popularity: 1
    • View Profile
Re: Help my Sero 7 pro stopped working
« Reply #30 on: July 23, 2015, 06:19:54 PM »
Hi Laura
Thank you very much yet again for your continued help and support, as always, much appreciated.

Regarding "Settings > performance > turn it on.". I really do not want to do something stupid out of ignorance..

1. I turned on the "Speed Control" in Performance. CPU Speed showing now 1.2 GHZ (speeds available are: 1.0, 1.1, 1.2, 1.3, 1.4 & 1.5), Which one is yours set to, is it safe to use 1.5GHZ?
 
2. GPU Speed shows 448 mhz (available speeds are 448 mhz and 520 mhz) - which one would you suggest??, Do i even have to change this one??

Thank you very much

Rami

Offline LuckyMe

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2497
  • Popularity: 194
    • View Profile
Re: Help my Sero 7 pro stopped working
« Reply #31 on: July 25, 2015, 08:55:26 AM »
Hi Rami.

The best way to try is just move it up one notch at a time. Use your tablet for a day or so. If you don't experience any unusual behavior or extreme heat, move it up another notch. Keep going, until you reach a spot you really like. Meaning you really like the way the tablet responds. If you have performance issues start working back down..

My sero is at 1.4 and I've never used the gpu adjustment. I don't know what that does, lol.

A nandroid is a man's best friendainol Venus-Firomi v3.2
S7P DoPa Lollipop 5.1
Vidaa Pad 8 Oma V1.1

Offline shneor

  • Sr. Member
  • ****
  • Posts: 368
  • Popularity: 16
    • View Profile
Re: Help my Sero 7 pro stopped working
« Reply #32 on: July 25, 2015, 03:33:18 PM »
My Seros - both with and without gapps - are at 1.5 with gpu set at 574. No issues, they have been at these settings since I upgraded to 5.1.
Shneor
Shneor
Sero 7 Pro, Dopa 5.1

Offline rshalev

  • Jr. Member
  • **
  • Posts: 77
  • Popularity: 1
    • View Profile
Re: Help my Sero 7 pro stopped working
« Reply #33 on: July 26, 2015, 01:26:25 PM »
Hello Laura,
Thanks for your reply and suggestions. I'll try that and will post my experience and where eventually I set the CPU speed.
Cheers
Rami

Hello Shneor,
Thank you too very much for your input.
You wrote in your reply that you set GPU (Graphic Processor Unit) speed to 574 - how did you get to this number, the speed options for the GPU on my device are only 448 mhz & 520 mhz???. Is there an external app that allows more options with selecting this speed, if yes, what is it??
Thank you very much
Rami


Offline rshalev

  • Jr. Member
  • **
  • Posts: 77
  • Popularity: 1
    • View Profile
Re: Help my Sero 7 pro WON'T CHARGE
« Reply #34 on: July 28, 2015, 11:26:13 AM »
Hey Guys,
Laura, Shneor...any one...

I'm having a new problem now with my wife's Sero 7 Pro. It won't charge !!!. When i connect the charger cable to it, it shows an image of a charging cable connected to the battery - but does not show the symbol of a charging battery as before. It also would not turn on at all (battery is probably dead)?

Any suggestions would be appreciated???

Thanks
Rami

Offline shneor

  • Sr. Member
  • ****
  • Posts: 368
  • Popularity: 16
    • View Profile
Re: Help my Sero 7 pro stopped working
« Reply #35 on: August 04, 2015, 12:06:53 AM »
Hello Laura,
Thanks for your reply and suggestions. I'll try that and will post my experience and where eventually I set the CPU speed.
Cheers
Rami

Hello Shneor,
Thank you too very much for your input.
You wrote in your reply that you set GPU (Graphic Processor Unit) speed to 574 - how did you get to this number, the speed options for the GPU on my device are only 448 mhz & 520 mhz???. Is there an external app that allows more options with selecting this speed, if yes, what is it??
Thank you very much
Rami
Hi Rami,
520 is correct, I don't know where 574 came from. Not even a typo.
Shneor
Shneor
Sero 7 Pro, Dopa 5.1

Offline rshalev

  • Jr. Member
  • **
  • Posts: 77
  • Popularity: 1
    • View Profile
Re: Help my Sero 7 pro stopped working
« Reply #36 on: August 04, 2015, 11:34:21 AM »
Thanks Shneor,
No problem.

Do you happen to know how to install the WhatsApp app on this tablet?.

I found a few YouTube videos about it as well as some articles on the web, nothing worked, it did not allow me to install the App "This app is not compatible with your device"

I need to hear from someone who was successful in installing it??

Thanks

Rami

Offline LuckyMe

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2497
  • Popularity: 194
    • View Profile
Re: Help my Sero 7 pro stopped working
« Reply #37 on: August 05, 2015, 06:19:29 AM »
Thanks Shneor,
No problem.

Do you happen to know how to install the WhatsApp app on this tablet?.

I found a few YouTube videos about it as well as some articles on the web, nothing worked, it did not allow me to install the App "This app is not compatible with your device"

I need to hear from someone who was successful in installing it??

Thanks

Rami


Rami, please keep the discuss related to the whatsapp in this thread  http://sero7forum.com/sero-7-general-discussions/re-installing-whatsapp-on-a-tablet/msg8269/?topicseen#new,  then others will be able to find the answer also.  thanks.   :)

A nandroid is a man's best friendainol Venus-Firomi v3.2
S7P DoPa Lollipop 5.1
Vidaa Pad 8 Oma V1.1

Offline rshalev

  • Jr. Member
  • **
  • Posts: 77
  • Popularity: 1
    • View Profile
Re: Help my Sero 7 pro stopped working
« Reply #38 on: August 29, 2015, 04:27:17 PM »
Hello Laura, Shneor..
Unfortunately, I have to return to this posting since my second S7P stopped working again, it's a new issue now...

Tablet would not boot at all, when I turn it on if goes into the Liquid Smooth screen (I did not upgrade this one to DOPA) and gets stuck there, nothing else is happening.

I tried to boot into recovery (which worked), but there was nothing there recover to, not even the "Wipe to Factory Settings". Nothing works. I removed the 32GB SD card and it turns out that the card is bad, could not read it at all it's all corrupt, which obviously explains why the recovery did not work.

I would greatly appreciate any suggestions that will help me get this tablet working again??? 

THANK YOU VERY MUCH

Offline LuckyMe

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2497
  • Popularity: 194
    • View Profile
Re: Help my Sero 7 pro stopped working
« Reply #39 on: September 01, 2015, 02:56:25 PM »
Hi Rami.

... do you know how to use fastboot?

A nandroid is a man's best friendainol Venus-Firomi v3.2
S7P DoPa Lollipop 5.1
Vidaa Pad 8 Oma V1.1

Offline rshalev

  • Jr. Member
  • **
  • Posts: 77
  • Popularity: 1
    • View Profile
Re: Help my Sero 7 pro stopped working
« Reply #40 on: September 04, 2015, 09:35:19 PM »
Hi Laura
Thanks for your reply.

I came across the term fastboot before but I've never used it.

I did a bit of reading on line about it and I found out that I need to download a zip file called fastboot for windows to my PC. I did that. When I tried to run it, I got the message "The Program can't start because AdbWinApi.dll is missing from your computer", and that's where I decided to stop since I have no idea what I have to do next...

Can you help me with this?. OR, or I'm totally off track here and all of the above is not really necessary?????

Thanks Laura.
Rami 

Offline LuckyMe

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2497
  • Popularity: 194
    • View Profile
Re: Help my Sero 7 pro stopped working
« Reply #41 on: September 08, 2015, 09:25:38 PM »
Hi Rami,  yes I can help you. I'll post some help for you tomorrow.

A nandroid is a man's best friendainol Venus-Firomi v3.2
S7P DoPa Lollipop 5.1
Vidaa Pad 8 Oma V1.1

Offline LuckyMe

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2497
  • Popularity: 194
    • View Profile
Re: Help my Sero 7 pro stopped working
« Reply #42 on: September 09, 2015, 03:28:28 PM »
Hi Rami, I sent you a PM..

A nandroid is a man's best friendainol Venus-Firomi v3.2
S7P DoPa Lollipop 5.1
Vidaa Pad 8 Oma V1.1

Offline rshalev

  • Jr. Member
  • **
  • Posts: 77
  • Popularity: 1
    • View Profile
Re: Help my Sero 7 pro stopped working
« Reply #43 on: September 09, 2015, 05:28:40 PM »
Hi Laura,
Thank you very much for your reply and for the PM. No problem, I can wait.

Now, I quick question (I hope...), regarding a new issue with my other tablet,... as you can see, I'm having a lot of fun...

in the last few days, each time I start it, first it boots very very slowly, it takes it 3 to 4 times longer than before after the boot process, it displays this message:

"System UIDs Inconsistent. UID's on the system are inconsistent, you need to wipe your data partition or your device will be unstable".

How do I "wipe your data partition", it's not on the list of the recovery options... unless it's a total factory wipe??

Thanks, cheers
Rami

Offline LuckyMe

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2497
  • Popularity: 194
    • View Profile
Re: Help my Sero 7 pro stopped working
« Reply #44 on: September 10, 2015, 02:13:20 PM »
Hi Rami.

What ROM and what recovery are you using?

if you don't have the option to wipe data, you will have to do a factory reset. Then flash one of your backups.

If you are using philz recovery :

wipe format options > custom format options > format data (yes, this wipes)


that should take care of it, but you'll loose your data.  Then you can try:

backup and restore > custom restore > choose your location where your backup is stored > and then restore data.

maybe that will work!  I haven't tried that option yet.  Let us know if it works.  hope so! :)

A nandroid is a man's best friendainol Venus-Firomi v3.2
S7P DoPa Lollipop 5.1
Vidaa Pad 8 Oma V1.1