January 22, 2018, 11:58:03 AM

collapse

* 'Like' And 'Follow' Us!

* Sero 7 & 8 Market

Author Topic: failed to install dopa2.7  (Read 939 times)

Offline labodenhamer

  • Newbie
  • *
  • Posts: 1
  • Popularity: 0
    • View Profile
failed to install dopa2.7
« on: July 03, 2016, 08:03:22 AM »
My sero 7 pro was on dopa 2.6 for a long time. Installed link2sd on it to save some internal storage space last week, and it ended up give me error message, and system became very unstable. So I decided to flash the lates v2.7

philz recovery install ok, but when I tried to flash the rom itself, the recovery always hang on "extracting files", at about 80% of the progress, and it will stay like that forever...I also tried to download the file again, but same thing happens.

Has anyone ever run into similar issue?



Offline shneor

  • Sr. Member
  • ****
  • Posts: 368
  • Popularity: 16
    • View Profile
Re: failed to install dopa2.7
« Reply #1 on: July 19, 2016, 12:23:57 AM »
You should check the "root, hack, mod and development" forum, you will most likely find an answer there. Sorry you have not received a reply until now. Good luck,
Shneor
Shneor
Sero 7 Pro, Dopa 5.1