The #1 Sero 7 Tablet News, Discussion and Fan Site!

Sero 7 Discussion Forums => Sero 7 Pro Root, Hack, Mod and Development => Topic started by: apeine on June 29, 2017, 05:15:54 PM

Title: Lost root
Post by: apeine on June 29, 2017, 05:15:54 PM
I'm running DOPA 3.1.10-dopa1 on my Sero 7 Pro, and it has been performing quite well in the last couple of years. But today, I managed to fill the tablet's memory, so I tried to use foldermount (too many games), and when I opened it, I learned that the tablet lost root (SuperSU says the same, ditto for Xposed and all root checkers, even though busybox is still there).
Is there anyway for me to root it again without having to reinstall the whole stuff? It broke my heart doing that last time...
Title: Re: Lost root
Post by: apeine on July 25, 2017, 04:59:36 AM
Well, as nobody replied to this post, I had to move ahead. Tried the 5.1 DoPa, but it was sluggish most of the time, so I went back to 4.4.4 DoPa, and now root is working back again. Wifi is flimsy as before though. But still a working unit.